Bug 72873 - EDITING: Hebrew writing
Summary: EDITING: Hebrew writing
Status: RESOLVED DUPLICATE of bug 64957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 09:04 UTC by josef carel
Modified: 2014-03-23 12:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A page with hebrew writing and a line out of limits (36.71 KB, image/tiff)
2013-12-19 09:04 UTC, josef carel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description josef carel 2013-12-19 09:04:29 UTC
Created attachment 90981 [details]
A page with hebrew writing and a line out of limits

Problem description: After upgrading to Mavericks writing in hebrew letters not stable 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behaviour: Letters don't remained in a stable position and they turn to reverse side 

Expected behaviour: Writing from right to left continuously  

              
Operating System: Mac OS X
Version: 4.1.3.2 release
Comment 1 josef carel 2013-12-19 09:06:50 UTC
When i try to write in hebrew from right to left the letters an words jumps to there reverse side and out of the page limits. This happens after I upgrade Mac OSX to the new Mavericks OSX
Comment 2 Thomas van der Meulen 2014-03-23 12:40:19 UTC

*** This bug has been marked as a duplicate of bug 64957 ***