Bug 72891 - Calc add whitespace at end of word in cell after save and reopen
Summary: Calc add whitespace at end of word in cell after save and reopen
Status: RESOLVED DUPLICATE of bug 70275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 23:09 UTC by Nicolas W
Modified: 2015-01-24 12:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Testcase to reproduce the issue (13.43 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-12-19 23:09 UTC, Nicolas W
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas W 2013-12-19 23:09:34 UTC
Created attachment 91008 [details]
Testcase to reproduce the issue

Hello,

When saving a calc spreadsheet, the tool is adding a space after the word contained in some cells. After mutiple saving, the create formatting issues that are really annoying.

How to reproduce : 
1. Open attached bug.ods file
2. see how many space are after word in cell A1
3. edit the sheet by increasing counter in cell A2
4. save and close
5. reopen
=> there is one additional space after word in cell A1

Issue occurs with 4.1.3 and 4.1.4 production releases.
Last save of attached testcase was done with 4.1.4.

I do not know content.xml syntax, so I do not know if it is a FILESAVE or FILEOPEN issue.

Thanks for your help.
Comment 1 m.a.riosv 2013-12-19 23:21:56 UTC

*** This bug has been marked as a duplicate of bug 70275 ***
Comment 2 Nicolas W 2013-12-21 12:51:47 UTC
Hi Mariosv ,
Thanks you very to have identified the issue.