Bug Hunting Session
Bug 72913 - in Flash export, Animations are missed
Summary: in Flash export, Animations are missed
Status: RESOLVED DUPLICATE of bug 50792
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: lowest major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-20 13:50 UTC by irancplusplus
Modified: 2014-10-06 14:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Presentation file with animation (15.55 KB, application/vnd.oasis.opendocument.presentation)
2013-12-20 13:52 UTC, irancplusplus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description irancplusplus 2013-12-20 13:50:24 UTC
As is a;so mentioned in  this page:
http://ask.libreoffice.org/en/question/27159/exporting-as-movie-or-flash-with-all-animations/

when one exports as flash animations for a text are not included in the swf file. Also there's no option for exporting as movies.
Comment 1 irancplusplus 2013-12-20 13:52:22 UTC
Created attachment 91039 [details]
Presentation file with animation

Export this file as flash and check if there's anything other that a single frame.
Comment 2 Joel Madero 2013-12-21 02:09:00 UTC
Thank you for reporting this issue! I have been able to confirm the issue on:
Version: 4.3.0.0.alpha0+Build ID: daa57a101a20e0b37db7090796ad002b8d192b9b
 Date:   Sun Dec 15 23:07:57 2013 +0100
Platform: Ubuntu Linux 13.04

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
As I've been able to confirm this problem I am marking as:

New (confirmed)
Major - can prevent high quality work and technically "data loss" but it's with a format that in general we're not supporting much and which likely is on its way out and being replaced by HTML5 so expending a lot of resources to fix is unlikely

Lowest - use another format and it works well, all of our native formats work as well as MSO formats.



+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 3 ign_christian 2014-10-06 14:55:48 UTC

*** This bug has been marked as a duplicate of bug 50792 ***