Bug 72970 - Other: Bugs in check for update window
Summary: Other: Bugs in check for update window
Status: RESOLVED DUPLICATE of bug 72259
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-22 13:37 UTC by Vincent Keunen
Modified: 2013-12-22 19:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of problem (38.22 KB, image/png)
2013-12-22 13:37 UTC, Vincent Keunen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Keunen 2013-12-22 13:37:23 UTC
Created attachment 91125 [details]
Screenshot of problem

Problem description: 

Steps to reproduce:
1. Go to Help menu and select "Check for updates"

Current behavior: https://www.evernote.com/shard/s2/sh/7a179092-15df-4863-ae8c-4161508d5e6e/db864ea4545bc881d6e33d280e76ffbd

See the several anomalies in the illustration above.

Expected behavior: the real percentage should be displayed and the progress bar OR running circle should be used.

Note that after several minutes, this window does not change ie does not return with a status saying that LO must be updated or not...  So the bug is probably more serious than just GUI.  Basically, "Check for updates" does not work at all.

This is in LO 4.1.4.2 (but this version number can not be selected in your bug reporting form), on a Mac (running latest version of Maverick).

PS: thanks for the excellent work with LO!  I donated several times.  :-)  Keep up the good work.

              
Operating System: Mac OS X
Version: 4.1.3.2 release
Comment 1 retired 2013-12-22 16:07:07 UTC
Is this bug still valid / reproducible with LO 4.2.0.1: http://www.libreoffice.org/download/pre-releases.html

Should this be still reproducible for you with the latest LO release please set this bug back to UNCONFIRMED. Should this issue be solved set it to WORKSFORME.

Setting to NEEDINFO until more detail is provided.

OSX 10.9.1 here and I don't see any issues with 4.2.0.1.
Comment 2 Adolfo Jayme 2013-12-22 19:08:37 UTC

*** This bug has been marked as a duplicate of bug 72259 ***