Bug 73028 - EDITING: Cursor and letters jumping back during hebrew writing after upgrading to Mavericks
Summary: EDITING: Cursor and letters jumping back during hebrew writing after upgradin...
Status: RESOLVED DUPLICATE of bug 64957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-25 09:46 UTC by josef carel
Modified: 2014-09-01 04:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
part of a page when the first word in a new page is out of the range (36.71 KB, image/tiff)
2013-12-25 09:46 UTC, josef carel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description josef carel 2013-12-25 09:46:49 UTC
Created attachment 91186 [details]
part of a page when the first word in a new page is out of the range

Problem description: 

Steps to reproduce:

1. Open LO in hebrew and starting a new document
2. Trying to write but letters jumps in the line
3. Line jumps back and the first word desappeared out of the range

Current behavior: the same

Expected behavior: continuous writing in the same line

              
Operating System: Mac OS X
Version: 4.1.4.2 release
Comment 1 Thomas van der Meulen 2014-03-23 12:38:13 UTC
Isn't this a duplicate of bug 64957 ?
Comment 2 Adolfo Jayme 2014-09-01 04:30:17 UTC

*** This bug has been marked as a duplicate of bug 64957 ***