Bug 73065 - The Movie and Sound object should have media controls
Summary: The Movie and Sound object should have media controls
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 94039 (view as bug list)
Depends on:
Blocks: Slide-Show Impress-UX ImpressDraw-Enhancements
  Show dependency treegraph
 
Reported: 2013-12-27 12:20 UTC by S. Ali Tokmen
Modified: 2019-01-11 11:03 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Ali Tokmen 2013-12-27 12:20:27 UTC
Currently, when one uses the Movie and Sound object to insert audio or video into a presentation, it can be played back or paused in slideshow mode - but nothing more.

Interesting features would be:

* Buttons for play / pause / stop
* Control for scrolling the audio / video forwards and backwards
* Choosing a thumbnail for audio / poster frame for the video
Comment 1 A (Andy) 2013-12-27 21:30:30 UTC
seems for me to be a reasonable additional feature (reproducible with LO 4.1.4.2 [Win8])
Comment 2 Yan Pas 2015-09-08 22:13:56 UTC
I do not have any controls at all! They are simply gone, LO 5.0.1
Comment 3 Andras Timar 2015-11-08 21:31:31 UTC
*** Bug 94039 has been marked as a duplicate of this bug. ***