Bug 73077 - UI: Tabs for switching views look out of place
Summary: UI: Tabs for switching views look out of place
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 92173 (view as bug list)
Depends on:
Blocks: Impress-UX ImpressDraw-Enhancements
  Show dependency treegraph
 
Reported: 2013-12-27 16:58 UTC by Tin Man
Modified: 2019-01-11 11:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Proposal for the look of Impress tabs (968.14 KB, image/png)
2013-12-27 16:58 UTC, Tin Man
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tin Man 2013-12-27 16:58:48 UTC
Created attachment 91231 [details]
Proposal for the look of Impress tabs

Currently, the tabs for switching views in Impress float awkwardly in space. There's no clear visual delineation of the area they modify and their color doesn't transition smoothly into the document area.

Attached is a mockup of what a more integrated set of tabs might look like.
Operating System: All
Version: 4.1.4.2 release
Comment 1 Cor Nouws 2013-12-27 21:22:35 UTC
nice idea - thanks!
Set to New, Enhancement and version 'inherited from OO'
Cheers
Comment 2 retired 2014-01-01 11:34:17 UTC
Nice mockup and so much better looking. +1
Comment 3 Adolfo Jayme 2015-06-19 11:59:59 UTC
*** Bug 92173 has been marked as a duplicate of this bug. ***
Comment 4 Adolfo Jayme 2015-06-23 15:01:23 UTC
See also Bastián’s proposal: attachment 116641 [details]
Comment 5 Roman Kuznetsov 2019-01-11 11:19:09 UTC
in LO 6.3 we have drop-down swither for change view on toolbar by default instead old tabs.

Status of this enhancement is WONTFIX