Bug 92173 - UI: Renewal Tab Design of the selection view for LO Impress
Summary: UI: Renewal Tab Design of the selection view for LO Impress
Status: RESOLVED DUPLICATE of bug 73077
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-19 03:55 UTC by Bastián Díaz
Modified: 2015-06-19 11:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
mockup (132.97 KB, image/png)
2015-06-19 03:55 UTC, Bastián Díaz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2015-06-19 03:55:52 UTC
Created attachment 116641 [details]
mockup

LO Draw and Calc has renewed the tab design. This can be used to improve the selection of views in LO Impress, using the redesigned tabs.

This helps to get a more modern look and optimal use of vertical space.
Another option may be to use a design similar to that seen in views Writer (statusbar)-

thanks
Comment 1 tommy27 2015-06-19 04:45:20 UTC
enhancement request. status NEW.
Comment 2 Adolfo Jayme 2015-06-19 11:59:59 UTC

*** This bug has been marked as a duplicate of bug 73077 ***