Download it now!
Bug 73097 - PDF: Black Pixels in PDF
Summary: PDF: Black Pixels in PDF
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-28 10:16 UTC by j.aryaman25
Modified: 2013-12-28 10:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A circle drawn in LibreOffice Draw. Black pixels exist at the vertices of the square that define the shape. (1.45 KB, application/pdf)
2013-12-28 10:16 UTC, j.aryaman25
Details

Note You need to log in before you can comment on or make changes to this bug.
Description j.aryaman25 2013-12-28 10:16:22 UTC
Created attachment 91253 [details]
A circle drawn in LibreOffice Draw. Black pixels exist at the vertices of the square that define the shape.

Problem description: Exporting basic shapes to PDF causes black pixel artifacts at the vertices of the defined shape.

Steps to reproduce:
1. Open LibreOffice Draw
2. Draw a circle from "Basic Shapes"
3. Export as PDF
4. View in Adobe Reader, or Foxit Reader

Current behavior: Black pixel artifacts at the vertices of the defined shape

Expected behavior: Black pixel artifacts should be white/ not exist.

[This is the same as Bug 37559, but it looks like it still hasn't been fixed] 

              
Operating System: Windows 7
Version: 4.1.4.2 release
Comment 1 A (Andy) 2013-12-28 10:37:13 UTC
reproducible with LO 4.1.4.2 (Win8) -> 1x1 dots at the top left and bottom right (at the "corner" of the surrounding "rectangle" of the circle -> maybe overlooked at the first look -> you will have to take a strict search)

Thanks also for searching for similar bugs and you are right, the bug report 37559 explains the same issue and this problem is not fixed yet. Therefore, I marked it as a duplicate, because we have to clean up the LO bugzilla reporting system in order to have no duplicates.

*** This bug has been marked as a duplicate of bug 37559 ***