Bug 73198 - EDITING: Link from form to sub-form is broken
Summary: EDITING: Link from form to sub-form is broken
Status: RESOLVED DUPLICATE of bug 72696
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.2.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-01 03:35 UTC by Gene Kohlenberg
Modified: 2015-01-24 12:11 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Database with a Form and a Sub-form (11.60 KB, application/vnd.oasis.opendocument.database)
2014-01-01 03:35 UTC, Gene Kohlenberg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gene Kohlenberg 2014-01-01 03:35:44 UTC
Created attachment 91379 [details]
Database with a Form and a Sub-form

A form with sub-form created using LO4.1.4.1 properly displays the entries in the sub-form when any field in the main form is selected. If the form and sub-form are viewed with LO4.2.0.1, the sub-form only displays the data for the first field in the main form.  When other fields are selected, the sub-form continues to show the data for the first field in the main form.
Comment 1 Robert Großkopf 2014-01-01 18:57:59 UTC
This bug has been fixed:
https://bugs.freedesktop.org/show_bug.cgi?id=72696

LO 4.2.0.1 was out before this fix could be integrated.

*** This bug has been marked as a duplicate of bug 72696 ***