Bug Hunting Session
Bug 73226 - Multi selection in Select data range dialbox
Summary: Multi selection in Select data range dialbox
Status: RESOLVED DUPLICATE of bug 122012
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-02 14:22 UTC by c3686705
Modified: 2019-08-28 20:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example: we must check a cell on two (450.91 KB, image/jpeg)
2014-01-02 14:22 UTC, c3686705
Details
Example: we must check a cell on two ods version (20.80 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-01-02 14:28 UTC, c3686705
Details

Note You need to log in before you can comment on or make changes to this bug.
Description c3686705 2014-01-02 14:22:23 UTC
Created attachment 91422 [details]
Example: we must check a cell on two

Select data range must be enhanced. Impact also in graph, formula etc !

Now : Must editing manualy. Example
=(baka!$C$11;baka!$E$11;baka!$G$11;baka!$I$11;baka!$K$11;baka!$M$11;baka!$O$11;baka!$Q$11;baka!$S$11;baka!$U$11;baka!$W$11;baka!$Y$11)

if i want to add new line on my graph (so with value 21 now, not 11)
i must to edit it in notepad, or click on "select data range", press end bouton on keyboard, and do it so many time.....

Excel does it from y2k.

Enhanced: Can select with CTRL, many cells with click and having directly =(baka!$C$11;baka!$E$11;baka!$G$11;baka!$I$11;baka!$K$11;baka!$M$11;baka!$O$11;baka!$Q$11;baka!$S$11;baka!$U$11;baka!$W$11;baka!$Y$11)

(Note : attachment was made with old version of open office because testing this is not a regression on ooo or libreoffice.)
Comment 1 c3686705 2014-01-02 14:28:21 UTC
Created attachment 91423 [details]
Example: we must check a cell on two ods version
Comment 2 Buovjaga 2015-01-29 17:56:15 UTC
Sounds reasonable -> NEW.
Comment 3 Thomas Lendo 2019-08-28 20:46:14 UTC

*** This bug has been marked as a duplicate of bug 122012 ***