Download it now!
Bug 73231 - LibreOffice does not release WebDAV file lock on document close
Summary: LibreOffice does not release WebDAV file lock on document close
Status: RESOLVED DUPLICATE of bug 72157
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-02 15:56 UTC by Lucio Magini
Modified: 2016-01-27 05:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the error window appearing on save command using dav connection (22.46 KB, image/jpeg)
2014-01-02 15:56 UTC, Lucio Magini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lucio Magini 2014-01-02 15:56:05 UTC
Created attachment 91425 [details]
the error window appearing on save command using dav connection

Libreoffice does not release Webdav file lock on document save.
I use Alfresco 4.2 community like a webdav server and open a document with a dav:\\ url.
The document open fine but when you try to save some changes Libreoffice report an error (see attachment).
File seems to be locked by libreoffice itself.
Note that everything works fine with openoffice 4+
Comment 1 Julien Nabet 2014-01-02 21:26:54 UTC

*** This bug has been marked as a duplicate of bug 72157 ***
Comment 2 Jean-Baptiste Faure 2016-01-27 05:46:32 UTC
As it is a duplicate of a normal bug, it is not a blocker.