Download it now!
Bug 73232 - cell borders are displayed incorrectly
Summary: cell borders are displayed incorrectly
Status: RESOLVED DUPLICATE of bug 75260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-02 16:50 UTC by arehragout
Modified: 2014-03-08 07:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description arehragout 2014-01-02 16:50:30 UTC
double line cell borders are displayed as one single thick line, 
the styles of cell borders with one thick and one thin line, are displayd as one thin line only.

remains if you print/make a pdf!

maybe similar to bug #55928, but obviously is still not solved in the recent version!

Please have a look at it, that's a very basic feature!! Thanks!
Comment 1 Chris 2014-03-06 10:59:14 UTC
I confirm. All style of cell borders are incorrectly displayed - as a single straight line.

Broken all version above 4.2.0.4 (Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71) including lastest RC version.
Comment 2 Kohei Yoshida 2014-03-08 07:59:37 UTC

*** This bug has been marked as a duplicate of bug 75260 ***