Bug Hunting Session
Bug 73308 - When opening impress, the keyboard focus is on the table design sidebar
Summary: When opening impress, the keyboard focus is on the table design sidebar
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2014-01-05 15:22 UTC by almos
Modified: 2017-07-05 08:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description almos 2014-01-05 15:22:34 UTC
By default, Impress starts up with the tasks sidebar open on the right, and the table design part is opened. Initially the keyboard focus is on this widget instead of the main slide view, which is confusing, because pgup/pgdown don't switch slides, but step through the "table designs". I don't even know what those things mean, because they are all the same grid pattern in different colors; its tooltip "Opens the Table Design" is completely useless.
Comment 1 Mihkel Tõnnov 2014-01-24 12:49:07 UTC
Can't confirm on Linux with 4.2.0 RC3: right after opening a slide show, PgDown/Up switches to next/previous slide. Adding to the sidebar meta-bug, though.
Comment 2 pierre-yves samyn 2014-06-21 16:06:36 UTC
Hi

I do not reproduce on Windows 7/64 & Version: 4.3.0.1
Build ID: 67f5430184326974072b65403ef1d9d934fc4481

What you describe is not the standard management of windows and keyboard shortcuts.

Could you test after resetting your profile as described here ?
https://wiki.documentfoundation.org/Documentation/UserProfile

I set status to NEEDINFO.

Regards
Pierre-Yves
Comment 3 almos 2014-06-27 09:54:44 UTC
I can no longer reproduce this with 4.2.4.2.