Bug 73405 - headless issue / convert vsd to jpg issue : if libreoffice already open
Summary: headless issue / convert vsd to jpg issue : if libreoffice already open
Status: RESOLVED DUPLICATE of bug 37531
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-08 17:03 UTC by dark_footix@yahoo.fr
Modified: 2014-09-27 03:32 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dark_footix@yahoo.fr 2014-01-08 17:03:40 UTC
Hi Libreoffice,

1/ if libreoffice is already opened in graphic mode

libreoffice --headless -convert-to jpg My_file.vsd
no log, it failed 

2/
If I close all libreoffice progs, it works : 

libreoffice --headless -convert-to jpg My_file.vsd
"convert My_file.vsd -> My_file.jpg using draw_jpg_Export"


Version: 4.1.4.2
Build ID: 410m0(Build:2)

Regards,
Frédéric
Comment 1 A (Andy) 2014-09-26 20:13:54 UTC
Unfortunately, there hasn't been any feedback for a now already long time.  Does this issue still persist for you with the latest release of LO?
Can anybody else reproduce this issue?
Comment 2 ign_christian 2014-09-27 03:32:51 UTC
Seems an old bug. Please reopen and mark UNCONFIRMED if considered as different.

*** This bug has been marked as a duplicate of bug 37531 ***