Bug 73500 - EDITING: spreadsheet is messy if scrolling
Summary: EDITING: spreadsheet is messy if scrolling
Status: RESOLVED DUPLICATE of bug 68961
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-01-11 15:18 UTC by putude
Modified: 2015-12-15 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample picture (268.86 KB, image/jpeg)
2014-01-11 15:23 UTC, putude
Details

Note You need to log in before you can comment on or make changes to this bug.
Description putude 2014-01-11 15:18:17 UTC
Problem description: 

Steps to reproduce:
1. open file spreadsheet (with content)
2. scroll it up/down and hold left mouse button
( it will be messy)
3. back to normal (refreshed) when left mouse button released


Current behavior:
its messy/distracted, we could not read the cell content when it scrolled until the left button of mouse released.

Expected behavior:
we should able to read the cell content when scrolled.


              
Operating System: Windows 7
Version: 4.2.0.2 rc
Last worked in: 4.1.4.2 release
Comment 1 putude 2014-01-11 15:20:44 UTC
This bug is happen when scrolling using scrollbar at right side.
Comment 2 putude 2014-01-11 15:23:12 UTC
Created attachment 91862 [details]
Sample picture
Comment 3 Jean-Baptiste Faure 2014-01-11 15:47:48 UTC
Duplicate of bug 68961 fixed in master and 4.2.1

Best regards. JBF

*** This bug has been marked as a duplicate of bug 68961 ***
Comment 4 Robinson Tryon (qubit) 2015-12-15 10:53:43 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]