Download it now!
Bug 73579 - All windows force close after opening 'save as' dialog
Summary: All windows force close after opening 'save as' dialog
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-14 00:20 UTC by Yassine Imouanchen
Modified: 2014-01-14 06:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yassine Imouanchen 2014-01-14 00:20:57 UTC
Tried in Calc and Writer.
How to reproduce:
1. Open Writer
2. Write something if you want to (it doesn't matter)
3. Click File -> Save as
4. Move the mouse randomly
5. LibreOffice force closes.

The same happens with 'Open' dialog.

Launching LibreOffice from terminal and observing the messages gives, immediately before the force close: 
QWidget::repaint: Recursive repaint detected
Comment 1 Maxim Monastirsky 2014-01-14 06:39:27 UTC

*** This bug has been marked as a duplicate of bug 69002 ***