Bug Hunting Session
Bug 73598 - useless spaces before and after inserted formula
Summary: useless spaces before and after inserted formula
Status: CLOSED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-14 09:12 UTC by Christoph Thielecke
Modified: 2015-12-17 19:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Thielecke 2014-01-14 09:12:29 UTC
When a formula is inserted there are useless spaces before and after the formular (not inside the formular itself). Please remove the spaces on begin and end.
Comment 1 Dominique Boutry 2014-01-14 13:21:20 UTC
The space between a formula object and the surrounding text is controled by 4 values :
- right clic in the formula, "Object..."/Wrap/Spacing/Left, Right, Top, Bottom,
- all 4 preset to 0,20 cm.

This ability to adjust must be preserved. So I translate your request in
"Please default these values with 0 instead of 0,20 cm". We have now to collect pro/cons.
Con: backward compatibility ; xxx TBD
Pro: yyy TBD
Comment 2 sophie 2014-01-14 13:59:12 UTC
As this is not a bug and can be set, please discuss this with the UX group first on the design@list, BZ is not the good place for the discussion. Closing - Sophie
Comment 3 Christoph Thielecke 2014-01-14 14:11:27 UTC
(In reply to comment #1)
> The space between a formula object and the surrounding text is controled by
> 4 values :
> - right clic in the formula, "Object..."/Wrap/Spacing/Left, Right, Top,
> Bottom,
> - all 4 preset to 0,20 cm.
> 
> This ability to adjust must be preserved. So I translate your request in
> "Please default these values with 0 instead of 0,20 cm".
Partly. It would be nice to have the possibility to set the default spaces (Object..."/Wrap/Spacing/Left, Right, Top, Bottom) for formulas (per document).
Comment 4 Regina Henschel 2015-12-17 19:51:33 UTC
The enhancement request for setting the spacing to 0cm as default is bug 65067. Therefore close this.