Download it now!
Bug 73600 - Other: LibreOffice: crash when using save/open window
Summary: Other: LibreOffice: crash when using save/open window
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-14 09:36 UTC by Adam
Modified: 2014-01-14 12:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
a backtrace (25.97 KB, text/x-log)
2014-01-14 09:36 UTC, Adam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam 2014-01-14 09:36:58 UTC
Created attachment 92024 [details]
a backtrace

Problem description:

I'm using Debian unstable with KDE 4.11.3,
libqt 4.8.5 and LibreOffice 4.1.4. The bug
is relatively new, I think it appearead
in LO 4.1 and it might have been "activated"
by a recent change in a library.

LibreOffice crashes when save or open window
is opened (e.g. by "save as") and the mouse
is being moved. Frequently the crash happens
right after the first movement, sometimes
you have to wait longer. It seems to me that
the crash is related to movement over different
widgets in the window.

I have not observed this bug in other applications
using the same open/save windows (in particular,
they work fine for Kile 2.1.3).

Steps to reproduce:
1. Start LO.
2. Select "save as" or "open".
3. Move the mouse until crash.

Current behavior:
LO crashes when the mouse cursor travels over
widgets in the save/open window.

Expected behavior:
No such crash occurs.

Operating System: Debian
Version: 4.1.3.2 release
Comment 1 Maxim Monastirsky 2014-01-14 12:41:08 UTC

*** This bug has been marked as a duplicate of bug 69002 ***