Download it now!
Bug 73758 - Can't copy text into findbar
Summary: Can't copy text into findbar
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-18 03:19 UTC by Ivan Stephen
Modified: 2014-01-18 08:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Stephen 2014-01-18 03:19:18 UTC
Problem description: 
I often want to find a specific phrase, or string of numbers, i.e. a phone number, in a spreadsheet.  It would be very helpful to copy that phrase or string into the find box.  As it not currently possible to do this useful task, I consider this a bug.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 4.1.4.2 release
Comment 1 tommy27 2014-01-18 08:10:26 UTC
non reproducible with 4.1.4.2 under Win7 64bit
I can easily copy and paste text from and to the findbar

maybe MacOS specific issue?
Comment 2 Jorendc 2014-01-18 08:36:14 UTC
indeed macosx only :).

*** This bug has been marked as a duplicate of bug 49853 ***