Download it now!
Bug 73802 - PresenterConsole: Help button shows nothing
Summary: PresenterConsole: Help button shows nothing
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-19 16:17 UTC by Jean-Baptiste Faure
Modified: 2014-01-23 22:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Baptiste Faure 2014-01-19 16:17:24 UTC
Steps to reproduce:
1/ connect a second screen
2/ launch a presentation ==> you get the PresenterConsole
3/ click on the Help button in the console

Current behavior : the console shows and empty screen

expected behavior : the console shows its help screen as it does in version 4.1.x

Best regards. JBF
Comment 1 Jean-Baptiste Faure 2014-01-19 16:18:23 UTC
set keyword regression because it works as expected in 4.1.4.

Best regards. JBF
Comment 2 Arnaud Versini 2014-01-19 16:28:11 UTC
Confirmed on master.

OpenSuse factory with gnome shell
Comment 3 vulcain 2014-01-19 17:10:20 UTC
Reproduce on Ubuntu 12.04.4 x86_64 with Version: 4.2.0.2 Build ID: 601a398b803303d1a40a3299729531824fe0db56
Comment 4 Jean-Baptiste Faure 2014-01-21 20:13:04 UTC
Fixed in version 4.2.1.0.0+, surely by the same commit as bug 73618.

Will check on master after rebuild.

Best regards. JBF
Comment 5 Jean-Baptiste Faure 2014-01-22 05:10:23 UTC
Works in master too. 
Version: 4.3.0.0.alpha0+ Build ID: f278397787f7b79cee8536e806e8b7113800f2ef

Best regards. JBF
Comment 6 vulcain 2014-01-23 22:12:13 UTC
I confirm this bug is resolved in 4.2.0.3 Build ID: c63c03decdf780d8fb80823950665b782ec9ecd0 on Ubuntu 12.04.4