Download it now!
Bug 73804 - L.O. 4.1.4.2 crashes trying "save as" Compilation 410m0(Build:2) debian testing
Summary: L.O. 4.1.4.2 crashes trying "save as" Compilation 410m0(Build:2) debian testing
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-19 17:15 UTC by DRAGSTER_TUNER
Modified: 2014-01-19 17:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DRAGSTER_TUNER 2014-01-19 17:15:58 UTC
When i try select a different local to “save as”, it crashes…

im trying to save on my local Hard Disk…The only thing i do is just to try change the location…when i click in save as and its gonna show me then window to change the local, it crashes!

The terminal says:

Object::connect: No such signal org::freedesktop::UPower::DeviceAdded(QDBusObjectPath)
Object::connect: No such signal org::freedesktop::UPower::DeviceRemoved(QDBusObjectPath)
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD154UI_S240J50ZB04487” : property “Drive” does not exist
“/org/freedesktop/UDisks2/drives/Floppy_Drive” : property “Drive” does not exist
“/org/freedesktop/UDisks2/drives/PIONEER_DVD_RW__DVR_212D_PIONEER_DVD_RW_DVR_212D” : property “Drive” does not exist
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD322HJ_S24LJ50SA79122” : property “Drive” does not exist
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD154UI_S240J50ZB04487” : property “DeviceNumber” does not exist
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD154UI_S240J50ZB04487” : property “Device” does not exist
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD322HJ_S24LJ50SA79122” : property “DeviceNumber” does not exist
“/org/freedesktop/UDisks2/drives/SAMSUNG_HD322HJ_S24LJ50SA79122” : property “Device” does not exist
“/org/freedesktop/UDisks2/block_devices/fd0” : property “Name” does not exist
“/org/freedesktop/UDisks2/drives/Floppy_Drive” : property “DeviceNumber” does not exist
“/org/freedesktop/UDisks2/drives/Floppy_Drive” : property “Device” does not exist
QWidget::repaint: Recursive repaint detected
QWidget::repaint: Recursive repaint detected

How fix it?
Comment 1 Maxim Monastirsky 2014-01-19 17:43:48 UTC
Fixed for 4.2

*** This bug has been marked as a duplicate of bug 69002 ***