Download it now!
Bug 73830 - FORMATTING: New table columns revert to default table style when added
Summary: FORMATTING: New table columns revert to default table style when added
Status: RESOLVED DUPLICATE of bug 60712
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-20 12:49 UTC by Dr Michael Brooks
Modified: 2014-02-14 08:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr Michael Brooks 2014-01-20 12:49:31 UTC
Problem description: 
When creating a table in Impress, if new columns are added, these columns take the default font and background colour, rather than the styles of the adjacent columns. The user expectation is that new columns when inserted will retain the style of the column where they were inserted next to.

Steps to reproduce:
1. Create a table of say 3 columns, 5 rows
2. Give the top row bold text and funky colours. Go for something really garish, maybe fuchsia and lime?
3. Type some text in the header rows
4. Now right click on one of the columns > Columns > Insert > 2 columns to the right
5. Note how LibreOffice disagrees with your choice of colours and inserts standard grey columns with default text.

Current behavior:
Default style formatted columns are inserted

Expected behavior:
Columns should retain the style of their adjacents.

Operating System: Ubuntu
Version: 4.1.4.2 release
Comment 1 Cor Nouws 2014-01-20 14:56:09 UTC
Hello Michael,

thank you for submitting this report. I can confirm the behaviour.
It's here for a linger time > I set the version accordingly

greetings,
Cor
Comment 2 Owen Genat (retired) 2014-02-14 08:54:38 UTC

*** This bug has been marked as a duplicate of bug 60712 ***