Download it now!
Bug 73929 - Exported DOCX file corrupt because the wrong alternate content get exported
Summary: Exported DOCX file corrupt because the wrong alternate content get exported
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Priyanka Gaikwad
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-22 13:03 UTC by Priyanka Gaikwad
Modified: 2015-08-24 15:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Docx file (99.40 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-01-22 13:03 UTC, Priyanka Gaikwad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Priyanka Gaikwad 2014-01-22 13:03:29 UTC
Created attachment 92581 [details]
Docx file
Comment 1 retired 2014-01-23 07:40:50 UTC
Priyanka, is this assigned to you? If not, can you please provide exact repro steps and what glitch to look for so this can be confirmed.
Comment 2 Jorendc 2014-02-12 18:42:14 UTC
I think I can reproduce this one:  it looks like a 'pagefield' is wrongly created, which result in a pagefield in the middle of the page after exporting too.

So behavior: 'Interview with the<pagefield>author on ...'

Also exported in the document.xml (unzip the .docx file) as a '<mc:AlternateContent>'.

So, lets mark this one as NEW.

Kind regards,
Joren
Comment 3 Joel Madero 2015-05-02 15:44:40 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 4 Xisco Faulí 2015-08-24 15:30:13 UTC
I can no longer reproduce this issue with

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)

Thus, I close this as RESOLVED WORKSFORME