Bug 73931 - X axis value missing in Chart pasted from Calc to Writer
Summary: X axis value missing in Chart pasted from Calc to Writer
Status: RESOLVED DUPLICATE of bug 72727
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-22 14:11 UTC by bugzilla.lenochod
Modified: 2015-01-24 12:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Template chart (12.59 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-01-22 14:11 UTC, bugzilla.lenochod
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla.lenochod 2014-01-22 14:11:42 UTC
Created attachment 92589 [details]
Template chart

Problem description: 

Steps to reproduce:
1. Open the attached document source.ods
2. Select the chart in Sheet1 
3. Select the menu Edit -> Copy
2. Create a New text document
3. Select the menu Edit -> Paste

Current behavior:
Chart is pasted, but no numbers are present in bottom chart.

Expected behavior:
Chart is pasted correctly (chart looks in writer as it does in calc)

              
Operating System: Windows 7 64bit
Version: 4.2.0.2.RC2
Comment 1 tommy27 2014-01-26 09:19:23 UTC
tested under  Win764bit
confirmed with Version: 4.2.1.0.0+
Build ID: 88cd9632e081f5839cf9fddf60cbff0c099e2968
TinderBox: Win-x86@42, Branch:libreoffice-4-2, Time: 2014-01-09_22:46:56

works fine with 4.1.4.2
regression
Comment 2 tommy27 2014-01-26 09:20:55 UTC

*** This bug has been marked as a duplicate of bug 72727 ***