Download it now!
Bug 73980 - SLIDESHOW: current slide not rendered on presenter console
Summary: SLIDESHOW: current slide not rendered on presenter console
Status: RESOLVED DUPLICATE of bug 73618
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-23 15:48 UTC by bureautiquelibre
Modified: 2014-01-26 17:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of presenter console (117.60 KB, image/png)
2014-01-23 15:48 UTC, bureautiquelibre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2014-01-23 15:48:35 UTC
Created attachment 92678 [details]
Screenshot of presenter console

Slides rendered 10% of the time on presenter console, main preview remains grey, next slide rendered OK, projection screen OK.

Happens with and without hardware acceleration.

Slideshow contains text + background images.

See attachement (screencap of presenter console).
Comment 1 Jean-Baptiste Faure 2014-01-26 17:28:56 UTC
Known bug, fixed in RC3.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 73618 ***