Bug Hunting Session
Bug 74032 - CRASH when saving this DOCX file - 2
Summary: CRASH when saving this DOCX file - 2
Status: RESOLVED DUPLICATE of bug 74018
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-24 23:12 UTC by k-j
Modified: 2014-01-24 23:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description k-j 2014-01-24 23:12:18 UTC
Crash document: https://bugs.freedesktop.org/attachment.cgi?id=92725

When you open the attached odt file and save it to docx, Writer crashes in LO 4.2.0.2 WIN XP 32 Pro bit (Build ID: cd65d6220c5694ee7012d7863bcde3455c9e3c30).

But the crash only happens when English is the language of the user interface. When I switch to German it works. But when I try to open the saved docx it crashes too.

odt https://bugs.freedesktop.org/attachment.cgi?id=92733
saved in docx, crashes while opening

It seems not to be the bug 74018 (https://bugs.freedesktop.org/show_bug.cgi?id=74018#c9)
Comment 1 Julien Nabet 2014-01-24 23:20:26 UTC
k-j: you made a dup of 74018.
I talked about your comment 6:
https://bugs.freedesktop.org/show_bug.cgi?id=74018#c6
"odt saved in docx, crashes while opening"

"Crashes while opening an odt" is different from "crashes when saving an odt to docx".

*** This bug has been marked as a duplicate of bug 74018 ***