Bug 74054 - EDITING: Format Cells Dialog is sometimes unusable as it is almost transparent
Summary: EDITING: Format Cells Dialog is sometimes unusable as it is almost transparent
Status: RESOLVED DUPLICATE of bug 73115
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.3 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-25 17:41 UTC by gasekej144
Modified: 2014-01-28 14:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Format Cells dialog screenshot (117.80 KB, image/png)
2014-01-26 09:50 UTC, gasekej144
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gasekej144 2014-01-25 17:41:52 UTC
Problem description: 
In Calc, right-clicking on any cell and then selecting Format Cells often produces a dialog box that is unusable as it is almost transparent. Closing and re-opening the dialog has no effect. Calc has to be restarted to clear the problem.

Steps to reproduce:
1. Right click on any Calc cell
2. Select Format Cell

Current behavior:
Dialog is partly transparent so its contents cannot be seen.

Expected behavior:
Dialog allows formatting of cell with all contents visible.

Please note:  This doesn't happen all of the time but has happened often enough for me to report this as a bug.

I'm using Kubuntu 14.04, fully updated with LibreOffice loaded from PPA. The previous version, in the Ubuntu archive (4.1.3?) also exhibits this problem. KDE version is 4.12.1.

Is this similar to bug #33985, long resolved for version 3?
              
Operating System: Ubuntu
Version: 4.2.0.3 rc
Comment 1 tommy27 2014-01-25 18:05:41 UTC
I see no partly transparent dialog in 4.1.4.2 under Win7 64bit.

would you please post a screnshot?
Comment 2 gasekej144 2014-01-25 18:11:53 UTC
I wasn't expecting most people to see this problem as I din't find a current bug report. If others were seeing it I'm sure the bug/problem would have been reported by now. As I said before, it doesn't happen very often.

As I'm not experiencing this problem right now I cannot post a screenshot. When I see this problem again I'll try to attach a screenshot to the bug report.
Comment 3 m.a.riosv 2014-01-25 22:41:48 UTC
Hi Paul,

please try resetting the user profile, sometimes solves strange issues. 
https://wiki.documentfoundation.org/UserProfile
Comment 4 gasekej144 2014-01-26 09:50:31 UTC
Created attachment 92804 [details]
Format Cells dialog screenshot

Screenshot added as requested. Multiple sheets in workbook, only some are affected. Will now re-set profile and advise if problem seen again.
Comment 5 Maxim Monastirsky 2014-01-28 14:41:14 UTC

*** This bug has been marked as a duplicate of bug 73115 ***