Bug 74091 - Frames inserted on all RTF documents with saved with Images, Image colours inverted
Summary: Frames inserted on all RTF documents with saved with Images, Image colours in...
Status: RESOLVED DUPLICATE of bug 79974
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.3 rc
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-26 18:19 UTC by Oldbwl
Modified: 2014-06-13 09:15 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Document with gallery image inserted, showing frame in header and reversed colours (117.91 KB, application/rtf)
2014-01-26 18:19 UTC, Oldbwl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oldbwl 2014-01-26 18:19:09 UTC
Created attachment 92820 [details]
Document with gallery image inserted, showing frame in header and reversed colours

If you create a simple document in Writer and add an image (including from Gallery, next time the document is opened there are Frames added either in Header or in Left Marging. They extend down the document to the top of the 1st image, if deleted they track down to the next image. 

THis does happen in current release but now on 4.2 RC3, the colour of the images are reveresed also.

Once reopened Document appears to respond very sluggishly.
Comment 1 Oldbwl 2014-01-30 06:32:31 UTC
I should have added that to see this bug, the document needs to be saved as an RTF.
Comment 2 Oldbwl 2014-06-13 09:15:09 UTC

*** This bug has been marked as a duplicate of bug 79974 ***
Comment 3 Oldbwl 2014-06-13 09:15:52 UTC
I'd forgotten I had reported this bug so inadvertently opened a new report - apologies