Bug 74214 - VIEWING: Replacements in AutoCorrect Options Dialogue are Displayed not Completely
Summary: VIEWING: Replacements in AutoCorrect Options Dialogue are Displayed not Compl...
Status: RESOLVED DUPLICATE of bug 74057
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-01-30 09:18 UTC by Harald Koester
Modified: 2016-05-27 04:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Shows the errornous dialogue. (30.56 KB, image/png)
2014-01-30 09:18 UTC, Harald Koester
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2014-01-30 09:18:09 UTC
Created attachment 93043 [details]
Shows the errornous dialogue.

Problem description: 

In order to reproduce:
[1] Open a new spreadsheet. 
[2] Tools > AutoCorrect Options...
[3] Select tab „Replace“. The first characters of all entries of the replacement list are not displayed. Expected: All characters should be displayed.

The attachment shows the errornous dialogue.

In Writer the replacement list is displayed correctly.

In version 4.1.4 the replacement list is also correctly with Calc. Hence regression.

The bug was first reported by Franklin Schiftan on the German user ML.
              
Operating System: Windows 7
Version: 4.2.0.4 rc
Last worked in: 4.1.4.2 release
Comment 1 manj_k 2014-01-30 10:32:20 UTC
Already reported (and fixed) as Bug 74057 - UI: Autocorrect Replacement Table. 'Replace' text is truncated to the left (Impress, Calc, Draw)

*** This bug has been marked as a duplicate of bug 74057 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:53:40 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]
Comment 3 Jean-Baptiste Faure 2016-05-27 04:41:04 UTC
regression keyword instead of possibleRegression.