Bug Hunting Session
Bug 74330 - The zoom tool in Libre Office writter get partly visible depend from the content of the documents
Summary: The zoom tool in Libre Office writter get partly visible depend from the cont...
Status: RESOLVED DUPLICATE of bug 42894
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-01 17:02 UTC by kivi
Modified: 2014-02-01 19:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
2 screen shots plus example file (251.30 KB, application/zip)
2014-02-01 17:02 UTC, kivi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kivi 2014-02-01 17:02:21 UTC
Created attachment 93178 [details]
2 screen shots plus example file

Depend from the content of the open document and the position of the cursor in it the zoom tool in the bottom right corner of the main window is moving him self and get partly visible.
This behaviour is available in all 4.1.x versions plus also in the last Libre Office version: 4.2.0.4 Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba7

This is annoying and makes difficult to zoom the document representation in some cases.

Please see the attached ZIP file. There in it are 2 screen shots taken when the zoom tool get moved and partly visible. Please see the red arrows showing it.
Also there is included a document to open and see this behaviour.

To reproduce it please open the document and start move the cursor down row by row monitoring the right down part of the Libre Office Writer window.
Comment 1 Jean-Baptiste Faure 2014-02-01 19:43:12 UTC
Known problem : bug 42894

*** This bug has been marked as a duplicate of bug 42894 ***