Bug 74352 - EDITING: drawing object properties changes don't take effect immediately
Summary: EDITING: drawing object properties changes don't take effect immediately
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shapes
  Show dependency treegraph
 
Reported: 2014-02-02 08:29 UTC by dg1727
Modified: 2019-08-29 22:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dg1727 2014-02-02 08:29:21 UTC
1.  Create a new document in Writer.  
2.  On the Drawing toolbar, click the Rectangle button.  
3.  On the Drawing Object Properties toolbar, set the Line Color to Black.  
4.  On the same toolbar, set the Area Style / Filling to None.  
5.  Draw the rectangle.  Leave it selected.  
6.  Using the D.O.P. toolbar as before, set the Line Style to None.  
7.  Using the same toolbar, set the Area Style / Filling to Color, Black.  
8.  Click in an unused area of the page to deselect the rectangle.  

Issue:  The properties that were set in steps 6 & 7 don't visibly take effect.  

They do take effect once you resize the rectangle.  

LibreOffice 4.1.4.2 on Ubuntu 13.04.  I'm using the "libreoffice/ppa" PPA from launchpad.net.
Comment 1 pierre-yves samyn 2014-02-02 10:23:35 UTC
Hello

I reproduce on windows 7/4 with Version: 4.2.0.4
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71

To be more precise the problem only occurs with the black color (steps 3 & 7)

It does *not* occur if one applies for example red.

I set status to New.
Thank you for reporting

Regards
Pierre-Yves
Comment 2 Joel Madero 2015-05-02 15:44:19 UTC Comment hidden (obsolete)
Comment 3 pierre-yves samyn 2015-05-07 13:57:31 UTC
Hi

Still reproduced on windows 7 & Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Locale : fr_FR

Comment 1 is also still reproduced

Regards
Pierre-Yves
Comment 4 QA Administrators 2016-09-20 09:37:58 UTC Comment hidden (obsolete)
Comment 5 Oliver Grimm 2019-05-27 21:11:58 UTC
I CANNOT reproduce the bug here. Please check if it still applies in your installation.

Version: 6.1.5.2
Build-ID: 1:6.1.5-3
CPU-Threads: 2; BS: Linux 4.19; UI-Render: Standard; VCL: gtk3; 
Gebietsschema: de-DE (de_DE.utf8); Calc: group threaded
Debian Linux 10/Buster/testing; Cinnamon Desktop Environment
Comment 6 Thomas Lendo 2019-08-29 22:30:38 UTC
I also can't reproduce the issue with Version: 6.3.0.4
Build ID: 057fc023c990d676a43019934386b85b21a9ee99
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: de-AT (de_AT.UTF-8); UI-Language: en-US

Hopefully one of the original reproducing people can test it again and if it works now in a recent version of LibreOffice please change the status of this bug to RESOLVED WORKSFORME.