Bug Hunting Session
Bug 74501 - No tooltip for +/- zoom buttons in status bar
Summary: No tooltip for +/- zoom buttons in status bar
Status: RESOLVED DUPLICATE of bug 82708
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-04 11:49 UTC by Stefan Knorr (astron)
Modified: 2015-09-04 15:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Knorr (astron) 2014-02-04 11:49:59 UTC
The + button should have a tooltip with "Zoom in" on it, the - button should have a tooltip with "Zoom out" on it. 
(Also see bug 45705 -- if that is resolved, the tooltips should also feature the new shortcuts.)
Comment 1 tommy27 2014-02-13 13:06:57 UTC
hi stefan.
I see no tooltips on 4.1.4 and 4.0.2.
AFAIK LibO never had tooltips for the zoom status bar.
Comment 2 retired 2014-02-13 13:24:40 UTC
I cannot recall ever seeing tooltips. So setting to enhancement and version to "inherited from OOo" Correct me if I'm wrong.
Comment 3 Stefan Knorr (astron) 2014-02-13 14:50:50 UTC
I agree with inherited from Ooo, but not having tooltips on a UI element imo is a bug not an enhancement. (Not setting it, but asking you to set it if you agree.)
Comment 4 tommy27 2014-02-13 15:18:51 UTC
let's call it a "missing feature"  :-)
Comment 5 Rodolfo 2015-02-01 15:49:04 UTC
I think this bug was fixed together with tdf#82708
Comment 6 László Németh 2015-09-04 15:52:50 UTC
Indeed, thanks!

*** This bug has been marked as a duplicate of bug 82708 ***