Download it now!
Bug 74527 - : destroying cell contents
Summary: : destroying cell contents
Status: RESOLVED DUPLICATE of bug 74493
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.5.2 rc
Hardware: x86 (IA32) Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab4.1
  Show dependency treegraph
 
Reported: 2014-02-04 18:48 UTC by gerdl
Modified: 2014-02-05 05:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
origibal file whitout problems (18.19 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-02-04 18:48 UTC, gerdl
Details
file with overwritten contents first row many lines (18.17 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-02-04 18:50 UTC, gerdl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gerdl 2014-02-04 18:48:04 UTC
Created attachment 93400 [details]
origibal file whitout problems

the content of the last row in the first line overwrites all following cells in first row.
how to reproduce:
load the file "original"
write something in the lines in the first left row.
store the file
open again the written file.
results are to be seen in file ttods-03
very dangerous bug, because all original data is destroyed

the second file is sent with the next message, seems that there is only one file to be sent whith each message
Comment 1 gerdl 2014-02-04 18:50:36 UTC
Created attachment 93401 [details]
file with overwritten contents first row many lines
Comment 2 m.a.riosv 2014-02-04 22:38:27 UTC
Hi gerdl, thanks for reporting.

Reproducible with:
Win7x64Ultimaate
Version: 4.1.6.0.0+ Build ID: 2d0b2cb6b7ca48663d09118acfb01a1dd194a1e

Not reproducible with:
Version 4.0.6.2 (Build ID: 2e2573268451a50806fcd60ae2d9fe01dd0ce24)
Version: 4.2.0.4 Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71

Regression and severe data loss saving in ods format.
Comment 3 Jean-Baptiste Faure 2014-02-05 05:26:35 UTC
duplicate of bug 74493.

Bets regards. JBF

*** This bug has been marked as a duplicate of bug 74493 ***