Download it now!
Bug 74554 - VIEWING: Reveal Codes
Summary: VIEWING: Reveal Codes
Status: RESOLVED DUPLICATE of bug 34002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-05 10:30 UTC by Jürgen
Modified: 2014-02-05 11:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen 2014-02-05 10:30:11 UTC
Problem description: 

This is not a bug report but a feature request. Having worked for many years using WordPerfext, I find the Reveal Codes (see http://en.wikipedia.org/wiki/WordPerfect#Reveal_codes) extremely useful for detecting and correcting the sources of formatting problems, specifically when "cut-and-paste" has been used frequently in a document.
It would be great if a comparable functinality could be implemented to LibreOffice Writer
              
Operating System: All
Version: 4.2.0.4 release
Comment 1 Alex Thurgood 2014-02-05 11:06:17 UTC
Old feature request, dating back to 2011, and previously also requested for OpenOffice.org before the fork.

Setting DUP

Alex

*** This bug has been marked as a duplicate of bug 34002 ***