Bug 74562 - Other: Writing new comments deletes the already existing comments
Summary: Other: Writing new comments deletes the already existing comments
Status: RESOLVED DUPLICATE of bug 74325
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-05 12:29 UTC by spam
Modified: 2015-12-15 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description spam 2014-02-05 12:29:39 UTC
Problem description: If you add a new comment to a cell, the existing comments of other cells disappear after closing and open the file again.

Steps to reproduce:
1. Create a new spreadsheet file
2. write "123" in one of the cells
3. add comment "123" to that cell
4. save and close the file
5. open the file
6. write "123" to another blank cell
7. add comment "123" to that cell
8. save and close the file
9. open the file again

Current behavior:
The first comment has disappeared!

Expected behavior:
all comments should be saved!
              
Operating System: Windows 7
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 sophie 2014-02-05 14:09:37 UTC
Confirmed with Version: 4.2.0.4
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71 Ubuntu 13.10- change plateform to all, set as New - Sophie
Comment 2 Kohei Yoshida 2014-02-07 05:25:35 UTC

*** This bug has been marked as a duplicate of bug 74325 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 10:53:35 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]