Bug 74611 - EDITING: Comments move around to other cells, even other tabs
Summary: EDITING: Comments move around to other cells, even other tabs
Status: RESOLVED DUPLICATE of bug 74521
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-06 12:01 UTC by Klaus
Modified: 2014-02-07 12:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus 2014-02-06 12:01:13 UTC
After repeated edit of of a spreadsheet (insert/delete/move rows), comments from other tabs pop up all over the place, become copied to other cells in other tabs. Gets worse with each edit. Deleting these additional comments isn't preserved after save and reload, they are immediately back, and the number of copies increases even further. Must go back to previous version to repair two of my daily used spreadsheets.
Comment 1 sophie 2014-02-06 14:49:32 UTC
Hi, could you add a document to reproduce the bug and please check if it is not a duplicate of bug 74521. Thanks.
Comment 2 Klaus 2014-02-07 12:49:26 UTC
Yes, this is duplicate.
That other report did not come up in my search.

*** This bug has been marked as a duplicate of bug 74521 ***