Bug 74639 - import email address from xlsx cell error
Summary: import email address from xlsx cell error
Status: RESOLVED DUPLICATE of bug 74535
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-07 00:16 UTC by Todd
Modified: 2015-01-24 13:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
price list with eMail addresses (19.86 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2014-02-07 00:16 UTC, Todd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2014-02-07 00:16:25 UTC
Created attachment 93572 [details]
price list with eMail addresses

Hi All,

On the attached XLSX spread sheet, when imported into Libre Office 4.2, cells A14 and A19 get a bunch of run on eMail addresses in them.  They should only have one address.  I have verified this on both Windows and Linux.  Nothing in the spreadsheet is private and the customer gave me permission to give it to you for troubleshooting.

Many thanks,
-T
Comment 1 Todd 2014-02-07 00:24:34 UTC
Customer just reported that she can not reproduce the error in Open Office 3.4.1
Comment 2 m.a.riosv 2014-02-07 00:43:53 UTC

*** This bug has been marked as a duplicate of bug 74535 ***