Download it now!
Bug 74756 - UI: Calc doesn't recalculate older spreadsheet documents
Summary: UI: Calc doesn't recalculate older spreadsheet documents
Status: RESOLVED DUPLICATE of bug 74014
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-09 18:13 UTC by Andreas
Modified: 2015-01-23 13:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
This is an example of the descriped bug. (19.19 KB, application/vnd.oasis.opendocument.spreadsheet-template)
2014-02-09 18:13 UTC, Andreas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas 2014-02-09 18:13:36 UTC
Created attachment 93720 [details]
This is an example of the descriped bug.

I have experienced in older OpenOffice calc documents sums are not recalculated when open the document or changing it.
As an example look at the attached document. Open it, go to the first table and fill into the grey cells (or in the first twelve cells) a value (e.g. "4") and go to the second table. There look at cell D6, where you now should find a sum bigger than zero, but it is zero.
Note that all this happens inspite of an activ option "Automatically calculate" and that the "Recalculate" command. 
              
Operating System: All
Version: 4.1.4.2 release
Comment 1 Andreas 2014-02-09 18:17:50 UTC
Sorry, I was too fast. I wanted to add that the "Recalculate" command doesn't work in the descriped case.
Comment 2 sophie 2014-02-14 13:56:46 UTC
I think it's a duplicate of bug 74014. Your example document is an .ots by the way, it's strange. Sophie

*** This bug has been marked as a duplicate of bug 74014 ***