Bug 74757 - EDITING: hangup with input date string in Japanese language.
Summary: EDITING: hangup with input date string in Japanese language.
Status: RESOLVED DUPLICATE of bug 72470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-09 18:15 UTC by takemoto
Modified: 2015-12-15 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description takemoto 2014-02-09 18:15:16 UTC
Problem description: 

I input date string (in Japanese language), LibreOffice hangup.

Steps to reproduce:
1. create new calc sheet with LibreOffice 4.2.0.4.
2. input date string in Japanese language. for example, "2012年4月" (it means "Apr. 2012" in English.)
3. LibreOffice hangup.

Current behavior:
LibreOffice hangup.

Expected behavior:
LibreOffice did not hangup.

P.S.
I wonder I wrote unusual expression because I'm not good at using English language.
I would like to bug report in Japanese language if possible.
Operating System: Mac OS X
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 Jorendc 2014-02-09 20:00:22 UTC
Thanks for reporting.

Looks very related to bug 72470 to me (please also read guiding email at http://nabble.documentfoundation.org/Libreoffice-qa-Calc-freeze-issues-td4096055.html).

@Bug reporter: you type only Japanase characters, or is it combined with other script types (see email).

Kind regard,
Joren
Comment 2 Kohei Yoshida 2014-02-09 20:44:34 UTC
The input "2012年4月" consists of mixed script types, so this one indeed smells like a duplicate of Bug 72470.
Comment 3 Jorendc 2014-02-09 20:54:49 UTC

*** This bug has been marked as a duplicate of bug 72470 ***
Comment 4 Robinson Tryon (qubit) 2015-12-15 10:53:28 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]