Bug 74759 - EDITING: comments disappearing in spreadsheets
Summary: EDITING: comments disappearing in spreadsheets
Status: RESOLVED DUPLICATE of bug 74325
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-09 20:02 UTC by nemy
Modified: 2014-02-09 23:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nemy 2014-02-09 20:02:40 UTC
Problem description: 
In older versions I had no problem in creating comments to nearly all filled in cells in a spreadsheet, (I had version 4.0.something, but it was working in even older versions)
Since I downloaded the new version, the comments are randomly disappearing between a save and reopen (and not even all, but some). This happens if I use the .ods format. If I use an .xls file the problem is, they can't get deleted/modyfied. I delete the comments, do a save, but on reopen they are still (again) there. The .xls problem happens all the time, not just randomly 

Steps to reproduce:
1. I use a pretty random spreadsheet on a daily basis to keep tracking my finances, so it happens in a file with 14 sheets no special formulae used, mainly +-*/
2. Commenting on many cells, doing a save.
3. On reopen they disappear (not every time)

Current behavior:
Described above
Expected behavior:
They don't disappear, or upon delete they should.
              
Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 m.a.riosv 2014-02-09 23:02:09 UTC
Please nemy if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 74325 ***