Bug 74821 - EDITING: Not Responding
Summary: EDITING: Not Responding
Status: RESOLVED DUPLICATE of bug 72470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-11 03:18 UTC by ywwang
Modified: 2014-02-11 18:21 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
The document which I am editting (6.00 KB, application/vnd.ms-excel)
2014-02-11 03:18 UTC, ywwang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ywwang 2014-02-11 03:18:00 UTC
Created attachment 93823 [details]
The document which I am editting

Problem description: 
Every time input some words in same place(A8 or B8) will happen not responding problem

Steps to reproduce:
1. In cell A8 or B8, input words "HP原装并口扩展线"
2. Press “Enter” or “Tab”
3. Not Responding all the time,other cell no problem, for example C8 or D8

Current behavior:
Close directly

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 ywwang 2014-02-11 03:19:18 UTC
"HP原装并口扩展线" 
These words is in Chinese.


Thank you
Comment 2 Jorendc 2014-02-11 18:21:50 UTC
Thanks for reporting! This bug is luckely already fixed. Will be available in next 4.2.1 version. Please have a look at the guiding email too: http://nabble.documentfoundation.org/Libreoffice-qa-Calc-freeze-issues-td4096055.html

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 72470 ***