Bug 74827 - EDITING: Crash while entering data into sheet.
Summary: EDITING: Crash while entering data into sheet.
Status: RESOLVED DUPLICATE of bug 72470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-11 07:46 UTC by hwtan
Modified: 2015-12-15 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The file that crashes. (11.29 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2014-02-11 07:46 UTC, hwtan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hwtan 2014-02-11 07:46:07 UTC
Created attachment 93844 [details]
The file that crashes.

Problem description: The program crashed while I enter a few unicode characters into a cell.

The following is the error message generated by Windows 7.

Description:
  A problem caused this program to stop interacting with Windows.

Problem signature:
  Problem Event Name:	AppHangB1
  Application Name:	soffice.bin
  Application Version:	4.2.0.4
  Application Timestamp:	52e7c78b
  Hang Signature:	9b06
  Hang Type:	0
  OS Version:	6.1.7601.2.1.0.768.3
  Locale ID:	18441
  Additional Hang Signature 1:	9b06ea384f4a44d478ebf0afe381e66d
  Additional Hang Signature 2:	b1c4
  Additional Hang Signature 3:	b1c45984c22261c879543cd55834801f
  Additional Hang Signature 4:	9b06
  Additional Hang Signature 5:	9b06ea384f4a44d478ebf0afe381e66d
  Additional Hang Signature 6:	b1c4
  Additional Hang Signature 7:	b1c45984c22261c879543cd55834801f



Steps to reproduce:
1. enter the following characters into cell E18: 旧约人物:撒母耳/大卫. 

Current behavior: The program crashed.

Note: The file is a MS .xlsx. After saving the file as ods, and paste 旧约人物:撒母耳/大卫 into a cell also cause the crash.
              
Operating System: Windows 7
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 sophie 2014-02-11 08:29:56 UTC
I think this is a duplicate of 72470 - Sophie

*** This bug has been marked as a duplicate of bug 72470 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:53:48 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]