Download it now!
Bug 74855 - Unify autoreplacing single and double quotes
Summary: Unify autoreplacing single and double quotes
Status: RESOLVED DUPLICATE of bug 38395
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-11 19:56 UTC by Mihkel Tõnnov
Modified: 2014-02-12 13:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihkel Tõnnov 2014-02-11 19:56:00 UTC
Currently, autoreplacing quotes from "straight" to “curly” is enabled by default for double quotes, but not for single quotes. This should be unified, preferrably by replacing single quotes, too.
Comment 1 Mihkel Tõnnov 2014-02-12 13:02:48 UTC
Stumbled across an older bug report that this one duplicates. Resolving as such.

*** This bug has been marked as a duplicate of bug 38395 ***