Download it now!
Bug 74902 - FILESAVE: Crash when clicking in many places on the file save dialog
Summary: FILESAVE: Crash when clicking in many places on the file save dialog
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-12 20:04 UTC by victor.kovtun
Modified: 2014-02-12 20:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description victor.kovtun 2014-02-12 20:04:03 UTC
Problem description: 

Steps to reproduce:
1. Create a new document.
2. Make modifications and select Save As
3. In the dialog quickly make many clicks including the path line. (I am using KDE, so it has its standard dialog.)

Current behavior:
The application crashes silently. All modifications are lost and cannot be recovered later.

Expected behavior:
It should not crash.              
Operating System: Ubuntu
Version: 4.1.3.2 release
Comment 1 Maxim Monastirsky 2014-02-12 20:09:41 UTC

*** This bug has been marked as a duplicate of bug 69002 ***