Download it now!
Bug 74909 - Save Dialog Dolphin Integration for KDE SC 4 Series
Summary: Save Dialog Dolphin Integration for KDE SC 4 Series
Status: RESOLVED DUPLICATE of bug 48611
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-12 22:23 UTC by Timothy M Butterworth
Modified: 2014-02-13 07:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen Shot of LibreOffice 4.2.0.4 x86_64 running on openSUSE 13.1 KDE 4.11.5 (124.75 KB, image/png)
2014-02-12 22:23 UTC, Timothy M Butterworth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timothy M Butterworth 2014-02-12 22:23:11 UTC
Created attachment 93967 [details]
Screen Shot of LibreOffice 4.2.0.4 x86_64 running on openSUSE 13.1 KDE 4.11.5

Please Create a KDE 4 Integration package that replaces the open/save dialog with the Dolphin File Manager.

The current open/save dialog appears out of place and foreign instead of native.
Comment 1 tommy27 2014-02-13 06:02:48 UTC
enhancement request.
version field should indicate the first release where bug or missing features exist. in this case, it's first LibO release ever: 3.3.0
Comment 2 Maxim Monastirsky 2014-02-13 07:36:57 UTC

*** This bug has been marked as a duplicate of bug 48611 ***