Bug 74940 - Formatting subscripts
Summary: Formatting subscripts
Status: RESOLVED DUPLICATE of bug 75307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2014-02-13 16:31 UTC by kaesezeh
Modified: 2014-04-02 18:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2014-02-13 16:31:48 UTC
Annoyance 1: to create

- highlight text on a slide and go Format>Character>Position
- set Position to Subscript, deactivate Automatic,
- and then the relative font size gets set to 1% instead of the default setting of 58%!

What gives? That setting makes no sense, why not have it be the default?

Annoyance 2: why doesn't Impress remember the Raise/lower by setting? I want ALL my subscripts to be the same, namely 20% - why can't Impress remember that once I set that the first time? Right now, I have to format every single one from 33/27% to 20%. Hardly efficient ...
Comment 1 Jean-Baptiste Faure 2014-03-08 13:01:23 UTC
Reproducible with version under Linux / Ubuntu 13.10 x86-64

I experienced this bug before reading this bug report during a real life use of Impress and I did not see that the size of the subscripts was set to 1% and it seemed that the formatted text was removed. Very annoying.

That said, once I have changed the bad default values to something else for a first character formatting, then next formattings remember the modified values, even if I close and reopen LibreOffice.

Best regards. JBF
Comment 2 kaesezeh 2014-03-10 01:57:35 UTC
Hm, I just tried it with and it works now. HOWEVER it is STILL messed up when you use the shortcut CTRL+SHIFT+B. If you use it once with the desired settings (e.g. lower by 20% and font size 67%), then the shortcut uses a totally arbitrary lower by 33% and font size 58%.
Comment 3 Peng Wang 2014-03-19 00:23:43 UTC
It is a very serious bug. Please fix it soon. Thanks.
Comment 4 Jean-Baptiste Faure 2014-04-02 18:03:23 UTC
Same bug as bug 75307, already fixed.

Best regards

*** This bug has been marked as a duplicate of bug 75307 ***