Bug 75009 - EDITING: Autofilter doesn't show data for filter when data are dates
Summary: EDITING: Autofilter doesn't show data for filter when data are dates
Status: RESOLVED DUPLICATE of bug 73565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-02-15 01:43 UTC by m.a.riosv
Modified: 2014-02-17 00:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Simple file for autofilter (25.26 KB, application/xml)
2014-02-15 01:43 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2014-02-15 01:43:56 UTC
Created attachment 94107 [details]
Simple file for autofilter

Opening the attached sample file.

- Open the filter for date, no option for select dates, only <dummy> for select.
- Opening the filter for other columns seems fine, all data for select.

Win7x64Ultimate
Versión: 4.2.0.4 Id. de compilación: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
Version: 4.2.1.1 Build ID: d7dbbd7842e6a58b0f521599204e827654e1fb8b
Version: 4.3.0.0.alpha0+ Build ID: 3e2f1601278b9e079230566712c40820dbd81fce
TinderBox: Win-x86@39, Branch:master, Time: 2014-02-11_00:25:42

Last working:
Version: 4.1.6.0.0+ Build ID: 2e2040401d99fe116b65b9661c3d4755091a660
Comment 1 gibi 2014-02-16 22:46:43 UTC

*** This bug has been marked as a duplicate of bug 73565 ***
Comment 2 m.a.riosv 2014-02-17 00:51:50 UTC
Sure, thanks for the catch.