Bug Hunting Session
Bug 75021 - Other: A superscript character is not shown correctly in the index/Table
Summary: Other: A superscript character is not shown correctly in the index/Table
Status: RESOLVED DUPLICATE of bug 30732
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-15 15:07 UTC by Arend Hoogeveen
Modified: 2014-02-15 17:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
ODT file with example of error (13.70 KB, application/vnd.oasis.opendocument.text)
2014-02-15 15:07 UTC, Arend Hoogeveen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arend Hoogeveen 2014-02-15 15:07:56 UTC
Created attachment 94120 [details]
ODT file with example of error

Problem description: 
When a 'Header 1' textblock contains a superscript character (e.g.n powered 2, The '2' is superscript), the index/Table shows superscript character as a normal character.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 4.1.4.2 release
Comment 1 Regina Henschel 2014-02-15 17:28:11 UTC
This is part of bug 30732. To workaround it, use the special superscript and subscript characters of the fonts, e.g. ₀₁₂⁴⁵⁶ for example from font "DejaVu".

*** This bug has been marked as a duplicate of bug 30732 ***