Bug 75055 - BASIC: Problems opening ODT files on a network resource
Summary: BASIC: Problems opening ODT files on a network resource
Status: RESOLVED DUPLICATE of bug 67527
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-16 14:30 UTC by Lino Giacomoli
Modified: 2014-03-17 16:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lino Giacomoli 2014-02-16 14:30:12 UTC
Problem description: 
Situation: LAN managed by a Linux server with Samba, PCs have installed Ubuntu 12.04 (32-bit and 64 work at home), the version of LibreOffice is 4.2.0.4.

Opening on a network resource file DOCX, XLSX, PPTX and also ODT, ODS, and also ODF think) I get this error message:
"Can not open file 'filename.odt' as it is damaged. LibreOffice can groped to repair the file.
Corruption could be the result of a manipulation or a problem during the file transfer. It is recommended not to trust the document repaired. The execution of the macro is disabled by this document. Do you want LibreOffice repair the file? "
or this message:
"General failure.
General error of I/O."
But it is not a problem of file corruption, because by copying the file locally everything is ok.
Are not subject to this problem files. Doc or xls.


Steps to reproduce:
1. Create the file ODT (or ODS) on the local PC 
2. Make sure that you open regularly
3. Copy the file to a network resource
4. Open the file from the network resource

Current behavior:
I get
"General failure.
General error of I/O."

Expected behavior:
the file opens correctly
              
Operating System: Ubuntu
Version: 4.1.0.4 release
Comment 1 gegon69 2014-02-27 14:35:05 UTC
I have the same problem with version 4.1.5
mainly libreoffice files .odt .ods .odp

My SO: Ubuntu 12.04
Comment 2 sophie 2014-03-17 16:52:07 UTC
Duplicate of bug 67527 - Sophie

*** This bug has been marked as a duplicate of bug 67527 ***